php-express

PHP micro-framework inspired by Express.js

Requirements

PHP >= 7.0

Installation

If Composer is not installed on your system yet, you may go ahead and install it using this command line:

$ curl -sS https://getcomposer.org/installer | php

Next, add the following require entry to the composer.json file in the root of your project.

{
    "require" : {
        "riverside/php-express" : "*"
    }
}

Finally, use Composer to install php-express and its dependencies:

$ php composer.phar install

Downloads

The project is hosted on GitHub.

Download .zip file Download .tar.gz file

Author

PHP Express is developed by Dimitar Ivanov. You can find me on Twitter or GitHub.

License

The project is licensed under the MIT license.